মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Bandwidth Management

Bandwidth Management

Mikrotik Routers Site to Site GRE over IPSec VPN Tunnel Configuration | IPSec VPN Setup

How to configure GRE over IPSce VPN Tunnel, IPSec VPN cannot forward any multicast and broadcast traffic as a result any dynamic routing protocol such as OSPF,RIP or EIGRP cannot forward traffic.GRE Protocol support transport traffic over IPSec VPN Tunnel.Mikrotik IPSec VPN tunnel protect LAN Traffic between two remote sites. Mikrotik 1 Router IP Address Configuration: [admin@MikroTik1] > ip address ...

Read More »

Mikrotik Limit Different Bandwidth In Simple Queue for Day and Night

This article provide how to auto configuration for bandwidth shifting for day and night with different limit queue. /queue simple name=”DAY” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all  direction=both priority=8 queue=default-small/default-small limit-at=512k/512k max-limit=512k/512k total-queue=default-small name=”NIGHT” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all  direction=both priority=8 queue=default-small/default-small limit-at=1024k/1024k max-limit=1024k/1024k total-queue=default-small /system scheduler #name=”DAY” on-event=DAY policy=read,write start-date=feb/11/2014 start-time=06:12:29 interval=1d #name=”NIGHT” on-event=NIGHT policy=read,write start-date=feb/11/2014 start-time=1:10:30 interval=1d

Read More »

How To Mikrotik Router Basic Configuration

IP Address Configuration: /ip address add address=192.168.1.1/24 network=192.168.0.0 broadcast=192.168.1.255 interface=LOCAL add address=103.7.248.206/29 network=103.7.248.200 broadcast=103.7.248.207 interface=WAN  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.1.0/24 out-interface=WAN IP Route Configuration: /ip route add dst-address=0.0.0.0/0 gateway=103.7.248.201 Simple Queue Configuration For Client 192.168.1.2: /queue simple Add name=”xxx” target-addresses=192.168.1.2/32 interface=LOCAL parent=none       packet-marks=”” direction=both priority=8 ...

Read More »

High Priority youtube Videos (4Mb Per User)

/ip firewall layer7-protocol add name=youtube regexp="^.+(youtube|googlevideo.com).*\$" /ip firewall mangle add action=mark-packet chain=prerouting layer7-protocol=youtube new-packet-mark=youtube-pack passthrough=no /queue simple add max-limit=100M/100M name=all target="" add max-limit=256k/256k name=pc parent=all target=192.168.50.252/32 /queue type add kind=pcq name=Youtube-Dow-4Mb pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64 add kind=pcq name=Youtube-Up-4Mb pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64 /queue simple add name=youtube packet-marks=youtube-pack parent=all queue=Youtube-Up-4Mb/Youtube-Dow-4Mb target=""

Read More »

How to Limited Bandwidth mikrotik ¨iso¨,¨zip¨,¨rar¨,¨pdf¨,¨mp3¨,¨exe¨,¨bin¨,¨7z¨

  /ip firewall layer7-protocol add name=EXE regexp="\\.(exe)" add name=RAR regexp="\\.(rar)" add name=ZIP regexp="\\.(zip)" add name=7Z regexp="\\.(7z)" add name=PDF regexp="\\.(pdf)" add name=MP3 regexp="\\.(mp3)" add name=ISO regexp="\\.(iso)" add name=BIN regexp="\\.(bin)" /ip firewall mangle add action=mark-packet chain=prerouting comment=7z layer7-protocol=7Z \ new-packet-mark=7z-mark protocol=tcp add action=mark-packet chain=prerouting comment=bin layer7-protocol=BIN \ new-packet-mark=bin-mark protocol=tcp add action=mark-packet chain=prerouting comment=iso layer7-protocol=ISO \ new-packet-mark=iso-mark protocol=tcp add action=mark-packet chain=prerouting comment=exe layer7-protocol=EXE ...

Read More »

PPPoE Users For Limit Different Bandwidth In Day and Night

  There are lot many ways to limit bandwidth for day and Night. If we need to configure bandwidth for DAY time users and NIGHT time users. Hope this article will be helpful for us. /ppp profile add comment="Day and Night Different Package (Day Time 2MB and Night Time 4MB) " local-address=10.10.0.1 name=\ Time-Base rate-limit=300k/2M remote-address=PPPoE /system script add name=night ...

Read More »

Hotspot Users For Different Bandwidth In Day and Night

There are lot many ways to limit bandwidth for day and Night. If we need to configure bandwidth for DAY time users and NIGHT time users. Hope this article will be helpful for us. /ip hotspot user profile add idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d name=Time-Base rate-limit=300k/2048k \ transparent-proxy=yes /system script add name=night policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=": log warning \ \" Waiting........ ! Changing Hotspot ...

Read More »