মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Block

Block

PPPoE Non Payment Reminder of mikrotik router

/ip pool add name=Expired-Pool ranges=192.168.1.1-192.168.1.255 /ppp profile add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=pppoe-expired only-one=default rate-limit=128k/128k remote-address=\ Expired-Pool use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default /ip proxy set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 \ max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0 /ip proxy access add action=deny disabled=no dst-port=”” redirect-to=10.0.0.2/nonpayment/nonpayment.htm src-address=192.168.1.0/24 /ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp src-address=192.168.1.0/24 to-ports=8080 /ip ...

Read More »

Mikrotik Router Firewall Brute Force Attack Prevention | DDOS Attack

A brute force attack is crypto analytic attack that can, it used against any encrypt data.  It checks systematically checking all possible password until the correct one is found. This example provides how to prevent FTP Brute force login in mikrotik router. This configuration allows only 10 FTP login incorrect per hour. Prevent DDOS Attack /ip firewall address-list add list=Block_spam ...

Read More »

How to Detect Infected or Spammers user and temporary block using Mikrotik router Firewall Configuration

This article showing up how to auto detects and blocks SMTP viruses or spammers and block temporary block. Using mikrotik firewall configuration.This  configuration  tale to mikrotik router when a user send up to 50 email per 1day then mikrotik detect spammer and block that ip address in one weeks . [admin@mikrotikroutersetup.blogspot.com] /ip firewall filter>  Add chain=forward action=drop protocol=tcp src-address-list=spamm-user      dst-port=25 ...

Read More »

How to Block Yahoo Messenger in mikrotik router script

/ip firewall layer7-protocol add name=yahoo-messenger regexp=\ “^(ymsg|ypns|yhoo).\?.\?.\?.\?.\?.\?.\?[lwt].*\C0\80” /ip firewall address-list add address=66.196.0.0/16 list=yahoo-messenger /ip firewall filter add action=drop chain=forward comment=”BLOCK YAHOO MESSENGER” \ src-address-list=yahoo-messenger add action=drop chain=input comment=”BLOCK YAHOO MESSENGER” src-address-list=\ yahoo-messenger add action=drop chain=forward comment=”BLOCK YAHOO MESSENGER” \ layer7-protocol=yahoo-messenger

Read More »

How to Block TeamViewer in mikrotik router tutorial

/ip firewall filter add action=add-dst-to-address-list address-list=”Team View address-list” \ address-list-timeout=1d chain=forward comment=”TeamViewer Block” \ dst-port=5938 protocol=tcp add action=drop chain=forward comment=”TeamViewer Block” src-address-list=\ “Team View address-list” add action=drop chain=forward comment=”TeamViewer Block” dst-address-list=\ “Team View address-list”

Read More »

Block MAC Address Search in Winbox Configuration

Winbox Mikrotik can search / find Mikrotik devices connected to the network PC / our Laptop. With Winbox features we can know the Mac Address, IP Address, Identity Mikrotik, RouterOS version, and its Routerboard types as shown below:   This feature can certainly help us to identify Mikrotik connected to our network. But with this feature will also reduce network ...

Read More »

Block Facebook with Layer7 Allow facebook for specific host

  /ip firewall layer7-protocol add name=”Deny worktime” regexp=”^(.*)(facebook)(.*)\$” /ip firewall connection tracking set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \ tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\ 10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \ tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \ udp-stream-timeout=3m udp-timeout=10s   ^.+(facebook.com).*$ Now, we need to create Filter Rule, using these steps: Now test the rule, that we just created: Try also on 2nd client (172.16.10.199/24): Check that it ...

Read More »