মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Firewall

Firewall

PPPoE Non Payment Reminder of mikrotik router

/ip pool add name=Expired-Pool ranges=192.168.1.1-192.168.1.255 /ppp profile add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=pppoe-expired only-one=default rate-limit=128k/128k remote-address=\ Expired-Pool use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default /ip proxy set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 \ max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0 /ip proxy access add action=deny disabled=no dst-port=”” redirect-to=10.0.0.2/nonpayment/nonpayment.htm src-address=192.168.1.0/24 /ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp src-address=192.168.1.0/24 to-ports=8080 /ip ...

Read More »

MikroTik Prioritizing Gaming

/ip firewall layer7-protocol add name=Steam regexp=”^..+\\.(steam|valve|steampowered|steamcommunity|steamga\ mes|steamusercontent|steamcontent|steamstatic).*\$” /queue simple add max-limit=1M/10M name=Global priority=1/1 target=192.168.88.0/24 add limit-at=1M/10M max-limit=1M/10M name=Steam packet-marks=steam-pk parent=\ Global priority=1/1 queue=default/default

Read More »

OSPF Setup Between Mikrotik and Cisco Router

R1>enable R1#conf t R1 (config)#hostname Ciscorouter1 Ciscorouter1 (config)#interface fastethernet 0/0 Ciscorouter1 (config-if)#ip address 192.168.1.1 255.255.255.252 Ciscorouter1 (config-if)#no shutdown Ciscorouter1 (config-if)#exit Ciscorouter1 (config)#interface loopback 1 Ciscorouter1 (config-if)#ip address 10.1.0.1 255.255.255.0 Ciscorouter1 (config-if)#no shutdown Ciscorouter1 (config-if)#exit Ciscorouter1 (config)#interface loopback 2 Ciscorouter1 (config-if)#ip address 10.2.0.1 255.255.255.0 Ciscorouter1 (config-if)#no shutdown Ciscorouter1 (config-if)#exit Ciscorouter1 (config)#interface loopback 3 Ciscorouter1 (config-if)#ip address 10.3.0.1 255.255.255.0 Ciscorouter1 (config-if)#no shutdown ...

Read More »

High Priority youtube Videos (4Mb Per User)

/ip firewall layer7-protocol add name=youtube regexp="^.+(youtube|googlevideo.com).*\$" /ip firewall mangle add action=mark-packet chain=prerouting layer7-protocol=youtube new-packet-mark=youtube-pack passthrough=no /queue simple add max-limit=100M/100M name=all target="" add max-limit=256k/256k name=pc parent=all target=192.168.50.252/32 /queue type add kind=pcq name=Youtube-Dow-4Mb pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64 add kind=pcq name=Youtube-Up-4Mb pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64 /queue simple add name=youtube packet-marks=youtube-pack parent=all queue=Youtube-Up-4Mb/Youtube-Dow-4Mb target=""

Read More »

Automatic Reboot Mikrotik Router Every Day

Reboot Router Every Day Automatic 12:00 o’clock /system scheduler add comment=”Reboot Router Every Day ”12:00”” interval=1d name=Reboot-Router \ on-event=”/system reboot” policy=\ ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\ jan/07/2016 start-time=12:00:00

Read More »

How to Block TeamViewer in mikrotik router tutorial

/ip firewall filter add action=add-dst-to-address-list address-list=”Team View address-list” \ address-list-timeout=1d chain=forward comment=”TeamViewer Block” \ dst-port=5938 protocol=tcp add action=drop chain=forward comment=”TeamViewer Block” src-address-list=\ “Team View address-list” add action=drop chain=forward comment=”TeamViewer Block” dst-address-list=\ “Team View address-list”

Read More »

Block MAC Address Search in Winbox Configuration

Winbox Mikrotik can search / find Mikrotik devices connected to the network PC / our Laptop. With Winbox features we can know the Mac Address, IP Address, Identity Mikrotik, RouterOS version, and its Routerboard types as shown below:   This feature can certainly help us to identify Mikrotik connected to our network. But with this feature will also reduce network ...

Read More »

Block Facebook with Layer7 Allow facebook for specific host

  /ip firewall layer7-protocol add name=”Deny worktime” regexp=”^(.*)(facebook)(.*)\$” /ip firewall connection tracking set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \ tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\ 10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \ tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \ udp-stream-timeout=3m udp-timeout=10s   ^.+(facebook.com).*$ Now, we need to create Filter Rule, using these steps: Now test the rule, that we just created: Try also on 2nd client (172.16.10.199/24): Check that it ...

Read More »