মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Mikrotik router

Mikrotik router

PPPoE Non Payment Reminder of mikrotik router

/ip pool add name=Expired-Pool ranges=192.168.1.1-192.168.1.255 /ppp profile add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=pppoe-expired only-one=default rate-limit=128k/128k remote-address=\ Expired-Pool use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default /ip proxy set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 \ max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0 /ip proxy access add action=deny disabled=no dst-port=”” redirect-to=10.0.0.2/nonpayment/nonpayment.htm src-address=192.168.1.0/24 /ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp src-address=192.168.1.0/24 to-ports=8080 /ip ...

Read More »

Mikrotik with Cisco switch VLAN

# Create VLAN Interfaces and provide them name and VLAN#ID /interface vlan add interface=LAN l2mtu=1594 name=DEALER-1 vlan-id=10 add interface=LAN l2mtu=1594 name=DEALER-2 vlan-id=20 add interface=LAN l2mtu=1594 name=DEALER-3 vlan-id=30

Read More »

How to enable SNMP in Mikrotik Router

This article provide how to monitoring mikrotik router traffic using SNMP. [laxmi@Mikrotik]   > /snmp [laxmi@Mikrotik]  /snmp > set enabled=yes contact=[YOURNAME] location=[LOCATION] Next, set disable community public read access [laxmi@Mikrotik]  /snmp> community [laxmi@Mikrotik] /snmp community> print # NAME ADDRESS SECURITY READ-ACCESS 0 public 0.0.0.0/0 none yes [laxmi@Mikrotik]  /snmp community> set public read-access=no Add your community name and specify access ip address ...

Read More »

Mikrotik Router Policy-based Routing Using VLAN Configuration

IP address Configuration: /ip address add address=59.152.105.14/30 network=59.152.105.13 broadcast=59.152.105.15 interface=WAN1 add address=59.152.103.214/30 network=59.152.103.213 broadcast=59.152.103.215 interface=WAN2 VLAN Configuration on  Mikrotik Router: /interface vlan add name=VLAN-100 interface=LOCAL vlan-id=100 add name=VLAN-200 interface=LOCAL vlan-id=200 /ip address add address=192.168.10.1/24 interface=VLAN-100 add address=172.16.10.1/24 interface=VLAN-200  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 out-interface=WAN1 add chain=srcnat ...

Read More »

Mikrotik Router Firewall Brute Force Attack Prevention | DDOS Attack

A brute force attack is crypto analytic attack that can, it used against any encrypt data.  It checks systematically checking all possible password until the correct one is found. This example provides how to prevent FTP Brute force login in mikrotik router. This configuration allows only 10 FTP login incorrect per hour. Prevent DDOS Attack /ip firewall address-list add list=Block_spam ...

Read More »

How to Detect Infected or Spammers user and temporary block using Mikrotik router Firewall Configuration

This article showing up how to auto detects and blocks SMTP viruses or spammers and block temporary block. Using mikrotik firewall configuration.This  configuration  tale to mikrotik router when a user send up to 50 email per 1day then mikrotik detect spammer and block that ip address in one weeks . [admin@mikrotikroutersetup.blogspot.com] /ip firewall filter>  Add chain=forward action=drop protocol=tcp src-address-list=spamm-user      dst-port=25 ...

Read More »

How To Client Based Policy Routing In Mikrotik Router

IP address Configuration: /ip address add address=59.152.105.14/30 network=59.152.105.13 broadcast=59.152.105.15 interface=WAN1 add address=59.152.103.214/30 network=59.152.103.213 broadcast=59.152.103.215 interface=WAN2 add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=LOCAL_1 add address=172.16.10.1/24 network=172.16.10.0 broadcast=172.16.10.255 interface=LOCAL_2  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 out-interface=WAN1 add chain=srcnat action=masquerade src-address=172.16.10.0/24 out-interface=WAN2 Mangle Configuration for 192.168.10.0/24 forward interface WAN1 and 172.16.10.0/24 forward ...

Read More »

How To Site to Site IPSec VPN Tunnel In Mikrotik Router Configuration

VPN sometime called VPN Tunnel,gives the engineer  two remote site a way to send a packet between two site with private ip address through the internet,Ipsec site-to-site vpn tunnel used to allow the secure transmission between to remote site .VPN provides privacy,encryption and verification that the sender legitimate. In this scenario two remote office router are connected to internet and ...

Read More »