মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 PPPoE

PPPoE

PPPoE Non Payment Reminder of mikrotik router

/ip pool add name=Expired-Pool ranges=192.168.1.1-192.168.1.255 /ppp profile add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=pppoe-expired only-one=default rate-limit=128k/128k remote-address=\ Expired-Pool use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default /ip proxy set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 \ max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0 /ip proxy access add action=deny disabled=no dst-port=”” redirect-to=10.0.0.2/nonpayment/nonpayment.htm src-address=192.168.1.0/24 /ip firewall nat add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp src-address=192.168.1.0/24 to-ports=8080 /ip ...

Read More »

How To Mikrotik Router PPPOE Server Configuration

Point-to-Point Protocol over Ethernet (PPPoE) is a network protocol and provide authentication,encryption and compression. PPPoE was developed by UUNET, Ericsson  and RouterWare  and is available as an informational RFC 2516. Basic Ip Address Configuration : /ip address add address=103.7.248.206/29 network=103.7.248.200 broadcast=103.7.248.207 interface=WAN Ip Pool setup for PPPOE user : /ip pool add name=PPPOE ranges=172.16.10.1-172.16.10.254 /ppp profile add name=”PPPOE” local-address=172.16.10.1 remote-address=PPPOE dns-server=8.8.8.8,4.4.4.4 Create a PPPOE ...

Read More »

Mikrotik Router PPPOE Server Setup with CISCO VLAN

Basic Ip  Point to Point Protocol over Ethernet is a network protocol for encapsulating ppp frames inside ethernet frames.It is old DSL connection.PPPOE provide layer 2 encapsulation and user name and password for authentication for user.When we have many user in a same broadcast domain then our network maintenance tshoot have big problem. In this situation if our network topology ...

Read More »

How To FTP Server With PPPoE User (50MB Per User)

/interface bridge add name=PPPoE /interface ethernet set [ find default-name=ether2 ] comment="Wan Network" /ip pool add name=pppoe-remote ranges=172.16.1.1-172.16.1.254 /ppp profile add dns-server=10.10.0.1 local-address=10.10.0.1 name=my rate-limit=2M/2M \ remote-address=pppoe-remote /queue type add kind=pcq name=Download-FTP pcq-classifier=dst-address \ pcq-dst-address6-mask=64 pcq-rate=20M pcq-src-address6-mask=64 add kind=pcq name=Upload-FTP pcq-classifier=src-address pcq-dst-address6-mask=\ 64 pcq-rate=20M pcq-src-address6-mask=64 /queue simple add comment="FTP 20M PER USER " name=FTP-Hit packet-marks=ftp_20M queue=\ Upload-FTP/Download-FTP target="" /interface bridge ...

Read More »

Dual WAN Load Balancing pppoe-clients PCC in Mikrotik script

PPPoE-CLIENTS /interface pppoe-client add ac-name=”” add-default-route=yes allow=pap,chap default-route-distance=1 dial-on-demand=no \     disabled=no interface=ether1 keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=1600 name=\     pppoe-out1 password=XXXX profile=default service-name=”” use-peer-dns=yes user=\     XXXXXX add ac-name=”” add-default-route=yes allow=pap,chap default-route-distance=1 dial-on-demand=no \     disabled=no interface=ether2 keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=1600 name=\     pppoe-out2 password=XXXXXXXXXX profile=default service-name=”” use-peer-dns=yes user=\     XXXXXXXXX FIREWALL MANGLE /ip ...

Read More »