মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Queue

Queue

MikroTik Prioritizing Gaming

/ip firewall layer7-protocol add name=Steam regexp=”^..+\\.(steam|valve|steampowered|steamcommunity|steamga\ mes|steamusercontent|steamcontent|steamstatic).*\$” /queue simple add max-limit=1M/10M name=Global priority=1/1 target=192.168.88.0/24 add limit-at=1M/10M max-limit=1M/10M name=Steam packet-marks=steam-pk parent=\ Global priority=1/1 queue=default/default

Read More »

Mikrotik Limit Different Bandwidth In Simple Queue for Day and Night

This article provide how to auto configuration for bandwidth shifting for day and night with different limit queue. /queue simple name=”DAY” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all  direction=both priority=8 queue=default-small/default-small limit-at=512k/512k max-limit=512k/512k total-queue=default-small name=”NIGHT” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all  direction=both priority=8 queue=default-small/default-small limit-at=1024k/1024k max-limit=1024k/1024k total-queue=default-small /system scheduler #name=”DAY” on-event=DAY policy=read,write start-date=feb/11/2014 start-time=06:12:29 interval=1d #name=”NIGHT” on-event=NIGHT policy=read,write start-date=feb/11/2014 start-time=1:10:30 interval=1d

Read More »

How To Mikrotik Router Basic Configuration

IP Address Configuration: /ip address add address=192.168.1.1/24 network=192.168.0.0 broadcast=192.168.1.255 interface=LOCAL add address=103.7.248.206/29 network=103.7.248.200 broadcast=103.7.248.207 interface=WAN  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.1.0/24 out-interface=WAN IP Route Configuration: /ip route add dst-address=0.0.0.0/0 gateway=103.7.248.201 Simple Queue Configuration For Client 192.168.1.2: /queue simple Add name=”xxx” target-addresses=192.168.1.2/32 interface=LOCAL parent=none       packet-marks=”” direction=both priority=8 ...

Read More »

High Priority youtube Videos (4Mb Per User)

/ip firewall layer7-protocol add name=youtube regexp="^.+(youtube|googlevideo.com).*\$" /ip firewall mangle add action=mark-packet chain=prerouting layer7-protocol=youtube new-packet-mark=youtube-pack passthrough=no /queue simple add max-limit=100M/100M name=all target="" add max-limit=256k/256k name=pc parent=all target=192.168.50.252/32 /queue type add kind=pcq name=Youtube-Dow-4Mb pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64 add kind=pcq name=Youtube-Up-4Mb pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=4M pcq-src-address6-mask=64 /queue simple add name=youtube packet-marks=youtube-pack parent=all queue=Youtube-Up-4Mb/Youtube-Dow-4Mb target=""

Read More »

How to Limited Bandwidth mikrotik ¨iso¨,¨zip¨,¨rar¨,¨pdf¨,¨mp3¨,¨exe¨,¨bin¨,¨7z¨

  /ip firewall layer7-protocol add name=EXE regexp="\\.(exe)" add name=RAR regexp="\\.(rar)" add name=ZIP regexp="\\.(zip)" add name=7Z regexp="\\.(7z)" add name=PDF regexp="\\.(pdf)" add name=MP3 regexp="\\.(mp3)" add name=ISO regexp="\\.(iso)" add name=BIN regexp="\\.(bin)" /ip firewall mangle add action=mark-packet chain=prerouting comment=7z layer7-protocol=7Z \ new-packet-mark=7z-mark protocol=tcp add action=mark-packet chain=prerouting comment=bin layer7-protocol=BIN \ new-packet-mark=bin-mark protocol=tcp add action=mark-packet chain=prerouting comment=iso layer7-protocol=ISO \ new-packet-mark=iso-mark protocol=tcp add action=mark-packet chain=prerouting comment=exe layer7-protocol=EXE ...

Read More »

Mikrotik Bandwidth for Day & Night

Day এবং Night প্যাকেজ তৈরি করা । Day এবং Night প্যাকেজ তৈরি করা । আজকে আমরা যে বিষয়টি দেখবো সেটি হলো দিনের এবং রাতের ইন্টারনেট ব্যবহারকারীদের  জন্য বিভিন্ন প্যাকেজ তৈরি করা। এই কাজটি সাধারণত আইএসপি কম্পানি গুলোর বেশি করতে হয়। কারণ রাতে ইন্টারনেট ব্যবহারকারী সংখ্যা  দিনের তুলনায় কম থাকে এবং রাতের  ইন্টারনেট ব্যবহারকারীদের আপনি খুব সহজেই ব্যান্ডওইথ বাড়িয়ে দিতে পারেন। চলেন দেখি এই কাজটি আমরা কেভাবে ...

Read More »