মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Routing

Routing

How to enable SNMP in Mikrotik Router

This article provide how to monitoring mikrotik router traffic using SNMP. [laxmi@Mikrotik]   > /snmp [laxmi@Mikrotik]  /snmp > set enabled=yes contact=[YOURNAME] location=[LOCATION] Next, set disable community public read access [laxmi@Mikrotik]  /snmp> community [laxmi@Mikrotik] /snmp community> print # NAME ADDRESS SECURITY READ-ACCESS 0 public 0.0.0.0/0 none yes [laxmi@Mikrotik]  /snmp community> set public read-access=no Add your community name and specify access ip address ...

Read More »

Mikrotik Router Policy-based Routing Using VLAN Configuration

IP address Configuration: /ip address add address=59.152.105.14/30 network=59.152.105.13 broadcast=59.152.105.15 interface=WAN1 add address=59.152.103.214/30 network=59.152.103.213 broadcast=59.152.103.215 interface=WAN2 VLAN Configuration on  Mikrotik Router: /interface vlan add name=VLAN-100 interface=LOCAL vlan-id=100 add name=VLAN-200 interface=LOCAL vlan-id=200 /ip address add address=192.168.10.1/24 interface=VLAN-100 add address=172.16.10.1/24 interface=VLAN-200  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 out-interface=WAN1 add chain=srcnat ...

Read More »

How To Client Based Policy Routing In Mikrotik Router

IP address Configuration: /ip address add address=59.152.105.14/30 network=59.152.105.13 broadcast=59.152.105.15 interface=WAN1 add address=59.152.103.214/30 network=59.152.103.213 broadcast=59.152.103.215 interface=WAN2 add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=LOCAL_1 add address=172.16.10.1/24 network=172.16.10.0 broadcast=172.16.10.255 interface=LOCAL_2  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 out-interface=WAN1 add chain=srcnat action=masquerade src-address=172.16.10.0/24 out-interface=WAN2 Mangle Configuration for 192.168.10.0/24 forward interface WAN1 and 172.16.10.0/24 forward ...

Read More »

How To Mikrotik Site-to-Site GRE Tunnel Configuration

Mikrotik Router Site-to-Site GRE Tunnel Configuration :GRE (Generic Routing Encapsulation) is tunneling protocol.GRP is cisco propitiatory protocol,it is simile to IPIP and EOIP which originally built up as stateless tunnels.GRE create a virtual point-to-point protocol link. Site1: /interface gre add name=Gre_site1 remote-address=172.16.100.2 local-address=172.16.1.2 /ip address add address=192.168.100.1/30 interface=Gre_site1 /ip route add dst-address=10.10.10.0/24 gateway=192.168.100.2 Site2: /interface gre add name=Gre_site2 remote-address=172.16.1.2 local-address=172.16.100.2 ...

Read More »

How To Site to Site L2TP VPN Tunnel in Mikrotik Router

[admin@HQ Router] > address add address= 180.140.100.2/30 interface=ether1 [admin@HQ Router] > address add address= 172.16.1.1/24 interface=ether2 [admin@HQ Router] > interface l2tp-server server set enabled=yes[admin@HQ Router] > ppp profile add name=L2TP local-address=172.16.100.1 remote-address=172.16.100.2[admin@HQ Router] > ppp secret add name=test profile=L2TP service=l2tp password=123 local-address=172.16.100.1 remote-address=172.16.100.2 routes=”10.1.1.0/24,172.16.100.2″[admin@HQ Router] > ip route add dst-address=0.0.0.0 gateway=180.140.100.1 [admin@HQ Router] > ppp active print Flags: R – ...

Read More »

Mikrotik Limit Different Bandwidth In Simple Queue for Day and Night

This article provide how to auto configuration for bandwidth shifting for day and night with different limit queue. /queue simple name=”DAY” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all  direction=both priority=8 queue=default-small/default-small limit-at=512k/512k max-limit=512k/512k total-queue=default-small name=”NIGHT” target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all  direction=both priority=8 queue=default-small/default-small limit-at=1024k/1024k max-limit=1024k/1024k total-queue=default-small /system scheduler #name=”DAY” on-event=DAY policy=read,write start-date=feb/11/2014 start-time=06:12:29 interval=1d #name=”NIGHT” on-event=NIGHT policy=read,write start-date=feb/11/2014 start-time=1:10:30 interval=1d

Read More »

OSPF Setup Between Mikrotik and Cisco Router

R1>enable R1#conf t R1 (config)#hostname Ciscorouter1 Ciscorouter1 (config)#interface fastethernet 0/0 Ciscorouter1 (config-if)#ip address 192.168.1.1 255.255.255.252 Ciscorouter1 (config-if)#no shutdown Ciscorouter1 (config-if)#exit Ciscorouter1 (config)#interface loopback 1 Ciscorouter1 (config-if)#ip address 10.1.0.1 255.255.255.0 Ciscorouter1 (config-if)#no shutdown Ciscorouter1 (config-if)#exit Ciscorouter1 (config)#interface loopback 2 Ciscorouter1 (config-if)#ip address 10.2.0.1 255.255.255.0 Ciscorouter1 (config-if)#no shutdown Ciscorouter1 (config-if)#exit Ciscorouter1 (config)#interface loopback 3 Ciscorouter1 (config-if)#ip address 10.3.0.1 255.255.255.0 Ciscorouter1 (config-if)#no shutdown ...

Read More »

OSPF Link State Routing Protocol

Ospf  is link sate routing protocol. OSPF used SPF algorithm to find shortest path  first. Ospf is multi vendor routing protocol that means we can use for any kind of routing device. Ospf send periodic update and send trigger update when change topology information. It maintains three type of table. Neighbor Table: These table tracks on all neighbors that are used ...

Read More »

How to 4 WAN Load Balancing in Mikrotik

Mikrotik 4 WAN Load Balancing /ip address add address=192.168.0.1/24 disabled=no interface=Local network=192.1 add address=192.168.220.5/24 disabled=no interface=ether1 network=\ 192.168.220.0 add address=192.168.221.6/24 disabled=no interface=ether2 network=\ 192.168.221.0 add address=192.168.224.6/24 disabled=no interface=ether3 network=\ 192.168.224.0 add address=192.168.226.6/24 disabled=no interface=ether4 network=\ 192.168.226.0

Read More »