মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 VPN

VPN

How To Client Based Policy Routing In Mikrotik Router

IP address Configuration: /ip address add address=59.152.105.14/30 network=59.152.105.13 broadcast=59.152.105.15 interface=WAN1 add address=59.152.103.214/30 network=59.152.103.213 broadcast=59.152.103.215 interface=WAN2 add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=LOCAL_1 add address=172.16.10.1/24 network=172.16.10.0 broadcast=172.16.10.255 interface=LOCAL_2  DNS Configuration: /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=5000KiB max-udp-packet-size=512 servers=4.4.4.4,8,8.8.8.8 NAT Configuration: /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.10.0/24 out-interface=WAN1 add chain=srcnat action=masquerade src-address=172.16.10.0/24 out-interface=WAN2 Mangle Configuration for 192.168.10.0/24 forward interface WAN1 and 172.16.10.0/24 forward ...

Read More »

How To Site to Site IPSec VPN Tunnel In Mikrotik Router Configuration

VPN sometime called VPN Tunnel,gives the engineer  two remote site a way to send a packet between two site with private ip address through the internet,Ipsec site-to-site vpn tunnel used to allow the secure transmission between to remote site .VPN provides privacy,encryption and verification that the sender legitimate. In this scenario two remote office router are connected to internet and ...

Read More »

How To Mikrotik Site-to-Site GRE Tunnel Configuration

Mikrotik Router Site-to-Site GRE Tunnel Configuration :GRE (Generic Routing Encapsulation) is tunneling protocol.GRP is cisco propitiatory protocol,it is simile to IPIP and EOIP which originally built up as stateless tunnels.GRE create a virtual point-to-point protocol link. Site1: /interface gre add name=Gre_site1 remote-address=172.16.100.2 local-address=172.16.1.2 /ip address add address=192.168.100.1/30 interface=Gre_site1 /ip route add dst-address=10.10.10.0/24 gateway=192.168.100.2 Site2: /interface gre add name=Gre_site2 remote-address=172.16.1.2 local-address=172.16.100.2 ...

Read More »

Site-toSite GRE Configuration Between Mikrotik And Cisco Router

CiscoRouter Configuration: R1>enable R1#conf t R1 (config)# hostname CiscoRouter CiscoRouter (config)# interface FastEthernet0/0 CiscoRouter (config-if)# ip address 104.10.1.2 255.255.255.252 CiscoRouter (config-if)#no shutdown CiscoRouter (config-if)#exit CiscoRouter (config)# interface FastEthernet0/1 CiscoRouter (config-if)# ip address 172.16.2.1 255.255.255.0 CiscoRouter (config-if)# no shutdown CiscoRouter (config-if)# exit CiscoRouter (config)# interface tunnel 0 CiscoRouter (config-if)# ip ip address 192.168.1.2 255.255.255.252 CiscoRouter (config-if)# no shutdown CiscoRouter (config-if)# tunnel ...

Read More »

Mikrotik Routers Site to Site GRE over IPSec VPN Tunnel Configuration | IPSec VPN Setup

How to configure GRE over IPSce VPN Tunnel, IPSec VPN cannot forward any multicast and broadcast traffic as a result any dynamic routing protocol such as OSPF,RIP or EIGRP cannot forward traffic.GRE Protocol support transport traffic over IPSec VPN Tunnel.Mikrotik IPSec VPN tunnel protect LAN Traffic between two remote sites. Mikrotik 1 Router IP Address Configuration: [admin@MikroTik1] > ip address ...

Read More »

How To L2TP VPN Server Configuration Using Mikrotik Router

L2TP used by service providers to provide VPN service over the internet.It is extension protocol of PPTP.L2TP dose no support encryption or confidentiality .L2TP packet including payload and header is sent  within UDP.L2TP have two endpoints LAC and LNS. L2TP full meaning Layer 2 Tunneling Protocol,L2TP is Microsoft propitiatory,that can support Remote desktop VPN Server without any other VPN Software.It is easy ...

Read More »

How To Site to Site L2TP VPN Tunnel in Mikrotik Router

[admin@HQ Router] > address add address= 180.140.100.2/30 interface=ether1 [admin@HQ Router] > address add address= 172.16.1.1/24 interface=ether2 [admin@HQ Router] > interface l2tp-server server set enabled=yes[admin@HQ Router] > ppp profile add name=L2TP local-address=172.16.100.1 remote-address=172.16.100.2[admin@HQ Router] > ppp secret add name=test profile=L2TP service=l2tp password=123 local-address=172.16.100.1 remote-address=172.16.100.2 routes=”10.1.1.0/24,172.16.100.2″[admin@HQ Router] > ip route add dst-address=0.0.0.0 gateway=180.140.100.1 [admin@HQ Router] > ppp active print Flags: R – ...

Read More »

OSPF Virtual Link Mikrotik Router Configuration

R1 Configuration: [admin@Microtik-R1] > ip address add address=10.10.10.10/32 interface=loopback0 [admin@ Microtik -R1] > ip address add address=192.168.20.1/30 interface=ether1   [admin@ Microtik -R1] > ip address add address=192.168.10.1/24 interface=ether2   [admin@ Microtik -R1] > routing ospf instance set router-id=10.10.10.10 name=default disabled=no numbers=0   [admin@ Microtik -R1] > routing ospf area set backbone disabled=no area-id=0.0.0.0   [admin@ Microtik -R1] > routing ospf ...

Read More »

PPTP Remote Access VPN Server Configuration in Mikrotik

 Point to point tunneling protocol is a method for implementing virtual private network .PPTP used controll channel over TCP and GRE  and encalsulting ppp packet.PPTP have many kind of security variability key establishment. Basic Ip Address Configuration: ip address> add address=103.7.248.206 interface=PUBLIC ip address> add address=192.168.1.1 interface=LOCAL /ip pool> add name=VPNPOOL ranges=192.168.1.2-192.168.1254  NAT Configuration: /ip firewall nat> add chain=srcnat action=masquerade ...

Read More »

Mikrotik RouterSite-to-Site PPTP VPN Server Configuration

[admin@HQRouter] > address add address= 180.140.100.2/30 interface=ether1 [admin@HQRouter] > address add address= 172.16.1.1/24 interface=ether2 [admin@HQRouter] > interface pptp-server server> set enabled=yes[admin@HQ Router] > ppp profile add name=PPTP local-address=172.16.100.1 remote-address=172.16.100.2[admin@HQRouter] > ppp secret add name=branch profile=PPTP service=pptp password=123local-address=172.16.100.1 remote-address=172.16.100.2 routes=”10.1.1.0/24,172.16.100.2″[admin@HQ Router] > ip route add dst-address=0.0.0.0 gateway=180.140.100.1  Remote Router Configuration: [admin@REMOTERouter] > address add address= 103.31.178.2/30 interface=ether1 [admin@REMOTERouter] > address add address= ...

Read More »