মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Last Update 10 Monitoring multiple WAN links in PCC using BLACK-HOLE

Monitoring multiple WAN links in PCC using BLACK-HOLE

For WAN-1 link we will monitor 4.2.2.1  [DNS Server] For WAN-2 link we will monitor 208.67.222.123 [Open DNS server IP]

/ip route
add comment=”WAN-1  /  FORCED ROUTE FOR LINK MONITORING / ZAIB” disabled=no distance=1 dst-address=4.2.2.1/32 gateway=pppoe-out1 scope=30 target-scope=10

add comment=”WAN-2  /  FORCED ROUTE FOR LINK MONITORING / ZAIB” disabled=no distance=1 dst-address=208.67.222.123/32 gateway=pppoe-out2 scope=30 target-scope=10

add comment=”WAN-1  blackhole /  FORCED ROUTE FOR LINK MONITORING / ZAIB” disabled=no distance=2 dst-address=4.2.2.1/32 type=blackhole

add comment=”WAN-2  blackhole /  FORCED ROUTE FOR LINK MONITORING / ZAIB” disabled=no distance=2 dst-address=208.67.222.123/32 type=blackhole

Leave a Reply

Your email address will not be published. Required fields are marked *

*

x

Check Also

How To Mikrotik Router Basic Configuration

IP Address Configuration: /ip address add address=192.168.1.1/24 network=192.168.0.0 broadcast=192.168.1.255 interface=LOCAL add address=103.7.248.206/29 network=103.7.248.200 broadcast=103.7.248.207 interface=WAN ...