মাসের ১০ তারিখের মধ্যে আপনার ইন্টারনেট বিল জমা দেওয়ার জন্য অনুরুদ করা হলো অন্যথায় আপনার ইন্টারনেট সংযুক্ত বিছিন্ন করা হবে
Home 10 Block 10 PPPoE Non Payment Reminder of mikrotik router

PPPoE Non Payment Reminder of mikrotik router

/ip pool
add name=Expired-Pool ranges=192.168.1.1-192.168.1.255

/ppp profile
add change-tcp-mss=default dns-server=10.0.0.1 local-address=10.0.0.1 name=pppoe-expired only-one=default rate-limit=128k/128k remote-address=\
Expired-Pool use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default

/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=600 \
max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0

/ip proxy access
add action=deny disabled=no dst-port=”” redirect-to=10.0.0.2/nonpayment/nonpayment.htm src-address=192.168.1.0/24

/ip firewall nat
add action=redirect chain=dstnat disabled=no dst-port=80 protocol=tcp src-address=192.168.1.0/24 to-ports=8080

/ip firewall filter
add action=reject chain=forward disabled=no dst-port=!80,8080 protocol=tcp reject-with=icmp-network-unreachable src-address=192.168.1.1-192.168.1.255

Leave a Reply

Your email address will not be published. Required fields are marked *

*

x

Check Also

How To Mikrotik Router Basic Configuration

IP Address Configuration: /ip address add address=192.168.1.1/24 network=192.168.0.0 broadcast=192.168.1.255 interface=LOCAL add address=103.7.248.206/29 network=103.7.248.200 broadcast=103.7.248.207 interface=WAN ...